How can we help?

Home > Integrations > Turnitin Partner Integrations > Moodle > Moodle Direct V2 > Administrators > Using the Moodle Migration Tool > System requirements

System requirements

Table of contents
No headers

• Moodle 2.7+
• Latest version of the Moodle V1 plugin (v2017071901)
• Latest version of the Moodle V2 plugin (v2017071901 )

 

The Moodle Migration Tool was tested with 500 assignments in one course and has been tested against Moodle 2.7, 2.9, 3.1 and 3.3.

Last modified

Tags

This page has no custom tags.

Classifications

(not set)